aboutsummaryrefslogtreecommitdiffstats
path: root/community/yelp-tools
diff options
context:
space:
mode:
authortcely <tcely@users.noreply.github.com>2019-06-01 10:46:01 -0400
committerMilan P. Stanić <mps@arvanta.net>2019-06-01 16:50:53 +0200
commit57870e53b5c0681df8f0adf811de539dd5bf505a (patch)
tree3dd49bfb41b25c011a0ce41f748f76b1646fe376 /community/yelp-tools
parentcaf830218c8db3079eb8628c4c1066e82b583a67 (diff)
downloadaports-57870e53b5c0681df8f0adf811de539dd5bf505a.tar.bz2
aports-57870e53b5c0681df8f0adf811de539dd5bf505a.tar.xz
community/yelp-tools: fix install-sh
The `install-sh` in the tarball is using `#!/usr/bin/sh` instead of `#!/bin/sh`.
Diffstat (limited to 'community/yelp-tools')
-rw-r--r--community/yelp-tools/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/community/yelp-tools/APKBUILD b/community/yelp-tools/APKBUILD
index 3e9a4d578d..7a83872fba 100644
--- a/community/yelp-tools/APKBUILD
+++ b/community/yelp-tools/APKBUILD
@@ -7,10 +7,11 @@ pkgdesc="Collection of utilities to help create documentation"
url="https://wiki.gnome.org/Apps/Yelp/Tools"
arch="noarch"
license="GPL-2.0-or-later"
-makedepends="gawk yelp-xsl itstool libxml2-utils libxslt"
+makedepends="autoconf-archive automake gawk yelp-xsl itstool libxml2-utils libxslt"
source="https://download.gnome.org/sources/yelp-tools/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
build() {
+ autoreconf --force --install --verbose
./configure \
--build=$CBUILD \
--host=$CHOST \