aboutsummaryrefslogtreecommitdiffstats
path: root/community/youtube-dl
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /community/youtube-dl
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'community/youtube-dl')
-rw-r--r--community/youtube-dl/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/youtube-dl/APKBUILD b/community/youtube-dl/APKBUILD
index 7a640f42ac..94d44feeff 100644
--- a/community/youtube-dl/APKBUILD
+++ b/community/youtube-dl/APKBUILD
@@ -27,7 +27,7 @@ prepare() {
package() {
cd "$builddir"
- python setup.py install --root="$pkgdir/" --optimize=1 || return 1
+ python2 setup.py install --root="$pkgdir/" --optimize=1 || return 1
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE" || return 1
}