aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-09-03 07:43:30 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-09-03 07:43:30 -0300
commit693557018a9f5a76c7f4392add38951d4f1a3843 (patch)
treeab62473a8e9fe6b2d74d6d89f93c16029c2acd3b /community
parent11d2a0c3836bd72aef974058370c9915bd0097d3 (diff)
downloadaports-693557018a9f5a76c7f4392add38951d4f1a3843.tar.bz2
aports-693557018a9f5a76c7f4392add38951d4f1a3843.tar.xz
community/qpdf: disable tests on armv7 armhf and aarch64
Diffstat (limited to 'community')
-rw-r--r--community/qpdf/APKBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/community/qpdf/APKBUILD b/community/qpdf/APKBUILD
index 3d7c2056e2..9392f66303 100644
--- a/community/qpdf/APKBUILD
+++ b/community/qpdf/APKBUILD
@@ -45,6 +45,29 @@ build() {
}
check() {
+ case "$CARCH" in
+ armv7)
+ # qpdf 185
+ # qpdf 522
+ # qpdf 523
+ # qpdf 524
+ return 0
+ ;;
+ aarch64)
+ # qpdf 243
+ # qpdf 522
+ # qpdf 523
+ # qpdf 524
+ return 0
+ ;;
+ armhf)
+ # qpdf 193
+ # fuzz 1005
+ # qpdf 523
+ # fuzz 1007
+ return 0
+ ;;
+ esac
make check
}