aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
authorRoberto Oliveira <robertoguimaraes8@gmail.com>2018-06-02 18:19:39 +0000
committerRoberto Oliveira <robertoguimaraes8@gmail.com>2018-06-02 18:19:39 +0000
commit725d294b4bc338c92d44f3d7152eb99be32063c8 (patch)
treef48fd1d329e7e909bb3c1c146336908f5726f088 /community
parent9a4a0d75cf3ecc99f486f15f80bea794b97059a8 (diff)
downloadaports-725d294b4bc338c92d44f3d7152eb99be32063c8.tar.bz2
aports-725d294b4bc338c92d44f3d7152eb99be32063c8.tar.xz
community/pidgin-sipe: add check
Diffstat (limited to 'community')
-rw-r--r--community/pidgin-sipe/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/pidgin-sipe/APKBUILD b/community/pidgin-sipe/APKBUILD
index ba094c0f27..f7b9d57773 100644
--- a/community/pidgin-sipe/APKBUILD
+++ b/community/pidgin-sipe/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=pidgin-sipe
pkgver=1.23.2
-pkgrel=0
+pkgrel=1
pkgdesc="Pidgin protocol plugin to connect to MS Office Communicator"
url="http://sipe.sourceforge.net/"
arch="all"
@@ -27,6 +27,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install