aboutsummaryrefslogtreecommitdiffstats
path: root/extra/tiff
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2009-03-02 17:03:06 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2009-03-02 17:03:06 +0000
commit8a2918b3cc06b03c215ba712be41eeefb5fa451e (patch)
treeb7f779c30a3a86866e32f4050140dba3dcbbcf0b /extra/tiff
parenta3804f21af550c9dc8f45322ed4cf8c9e60df575 (diff)
downloadaports-8a2918b3cc06b03c215ba712be41eeefb5fa451e.tar.bz2
aports-8a2918b3cc06b03c215ba712be41eeefb5fa451e.tar.xz
extra/tiff: moved from testing
Diffstat (limited to 'extra/tiff')
-rw-r--r--extra/tiff/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/extra/tiff/APKBUILD b/extra/tiff/APKBUILD
new file mode 100644
index 0000000000..c580a84a30
--- /dev/null
+++ b/extra/tiff/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Michael Mason <ms13sp@gmail.com>
+# Maintainer: Michael Mason <ms13sp@gmail.com>
+pkgname=tiff
+pkgver=3.8.2
+pkgrel=0
+pkgdesc="Provides support for the Tag Image File Format or TIFF"
+url="http://www.libtiff.org/"
+license="GPL"
+depends="uclibc"
+subpackages="$pkgname-doc $pkgname-dev"
+source="ftp://ftp.remotesensing.org/pub/lib$pkgname/$pkgname-$pkgver.tar.gz"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr \
+ --sysconfdir=/etc \
+ --mandir=/usr/share/man \
+ --infodir=/usr/share/info \
+ --disable-cxx
+ make || return 1
+ make DESTDIR="$pkgdir" install
+
+}
+
+md5sums="fbb6f446ea4ed18955e2714934e5b698 tiff-3.8.2.tar.gz"