aboutsummaryrefslogtreecommitdiffstats
path: root/main/alpine-baselayout
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-07-28 23:26:07 +0200
committerJakub Jirutka <jakub@jirutka.cz>2017-07-28 23:26:07 +0200
commitdac78d9247328891ab31ff9a64de925f7af5af30 (patch)
tree21702d261fae54af840ad36645882800c6522913 /main/alpine-baselayout
parent8fa2b3f086e356d4bbf4dd7ddfebb8aa5fc20e22 (diff)
downloadaports-dac78d9247328891ab31ff9a64de925f7af5af30.tar.bz2
aports-dac78d9247328891ab31ff9a64de925f7af5af30.tar.xz
main/alpine-baselayout: indent heredocs
Diffstat (limited to 'main/alpine-baselayout')
-rw-r--r--main/alpine-baselayout/APKBUILD64
1 files changed, 32 insertions, 32 deletions
diff --git a/main/alpine-baselayout/APKBUILD b/main/alpine-baselayout/APKBUILD
index a4a7a6a3c1..9d2a5084fd 100644
--- a/main/alpine-baselayout/APKBUILD
+++ b/main/alpine-baselayout/APKBUILD
@@ -123,38 +123,38 @@ package() {
echo "127.0.0.1 localhost localhost.localdomain" > "$pkgdir"/etc/hosts
echo "af_packet" >"$pkgdir"/etc/modules
- cat > "$pkgdir"/etc/shells <<EOF
-# valid login shells
-/bin/sh
-/bin/ash
-EOF
-
- cat > "$pkgdir"/etc/motd <<EOF
-Welcome to Alpine!
-
-The Alpine Wiki contains a large amount of how-to guides and general
-information about administrating Alpine systems.
-See <http://wiki.alpinelinux.org>.
-
-You can setup the system with the command: setup-alpine
-
-You may change this message by editing /etc/motd.
-
-EOF
- cat > "$pkgdir"/etc/sysctl.conf <<EOF
-# content of this file will override /etc/sysctl.d/*
-EOF
- cat > "$pkgdir"/etc/sysctl.d/00-alpine.conf <<EOF
-net.ipv4.tcp_syncookies = 1
-net.ipv4.conf.default.rp_filter = 1
-net.ipv4.conf.all.rp_filter = 1
-net.ipv4.ping_group_range=999 59999
-kernel.panic = 120
-EOF
- cat > "$pkgdir"/etc/fstab <<EOF
-/dev/cdrom /media/cdrom iso9660 noauto,ro 0 0
-/dev/usbdisk /media/usb vfat noauto,ro 0 0
-EOF
+ cat > "$pkgdir"/etc/shells <<-EOF
+ # valid login shells
+ /bin/sh
+ /bin/ash
+ EOF
+
+ cat > "$pkgdir"/etc/motd <<-EOF
+ Welcome to Alpine!
+
+ The Alpine Wiki contains a large amount of how-to guides and general
+ information about administrating Alpine systems.
+ See <http://wiki.alpinelinux.org>.
+
+ You can setup the system with the command: setup-alpine
+
+ You may change this message by editing /etc/motd.
+
+ EOF
+ cat > "$pkgdir"/etc/sysctl.conf <<-EOF
+ # content of this file will override /etc/sysctl.d/*
+ EOF
+ cat > "$pkgdir"/etc/sysctl.d/00-alpine.conf <<-EOF
+ net.ipv4.tcp_syncookies = 1
+ net.ipv4.conf.default.rp_filter = 1
+ net.ipv4.conf.all.rp_filter = 1
+ net.ipv4.ping_group_range=999 59999
+ kernel.panic = 120
+ EOF
+ cat > "$pkgdir"/etc/fstab <<-EOF
+ /dev/cdrom /media/cdrom iso9660 noauto,ro 0 0
+ /dev/usbdisk /media/usb vfat noauto,ro 0 0
+ EOF
install -m644 \
"$srcdir"/group \