aboutsummaryrefslogtreecommitdiffstats
path: root/main/busybox
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2018-07-17 15:18:13 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2018-07-17 15:18:13 +0000
commit9e52fe232d0904c340f2d0f03b7ed71158dbc624 (patch)
tree2965eb693610da4701f7ee915062c3399b215ce5 /main/busybox
parentb1866067ef5e95cbe869bca601fe0e05b4232cfd (diff)
downloadaports-9e52fe232d0904c340f2d0f03b7ed71158dbc624.tar.bz2
aports-9e52fe232d0904c340f2d0f03b7ed71158dbc624.tar.xz
main/busybox: fix deinstall script for busybox-extras
ref #9037
Diffstat (limited to 'main/busybox')
-rw-r--r--main/busybox/APKBUILD2
-rw-r--r--main/busybox/busybox-extras.pre-deinstall2
2 files changed, 2 insertions, 2 deletions
diff --git a/main/busybox/APKBUILD b/main/busybox/APKBUILD
index 946cccbb8f..ea8e17c543 100644
--- a/main/busybox/APKBUILD
+++ b/main/busybox/APKBUILD
@@ -3,7 +3,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=busybox
pkgver=1.28.4
-pkgrel=0
+pkgrel=1
pkgdesc="Size optimized toolbox of many common UNIX utilities"
url=http://busybox.net
arch="all"
diff --git a/main/busybox/busybox-extras.pre-deinstall b/main/busybox/busybox-extras.pre-deinstall
index 15461302ce..5ae91ccbc2 100644
--- a/main/busybox/busybox-extras.pre-deinstall
+++ b/main/busybox/busybox-extras.pre-deinstall
@@ -2,7 +2,7 @@
# Remove all symlinks to busybox-extras
cd /
-for link in $(busybox-extras --list --full); do
+for link in $(busybox-extras --list-full); do
if [ -L "$link" ] && [ "$(readlink $link)" = "/bin/busybox-extras" ]; then
rm "$link"
fi