aboutsummaryrefslogtreecommitdiffstats
path: root/main/curl/0001-openssl-fix-build-with-libressl-2.7.patch
diff options
context:
space:
mode:
authorprspkt <prspkt@protonmail.com>2018-05-16 14:51:21 +0000
committerJakub Jirutka <jakub@jirutka.cz>2018-05-20 21:32:54 +0200
commit0a8c160f5bfb61a52f6baa67dd5ce1e6b72038ae (patch)
treefda49878c43447bc20939f4cff27e2186f2b4a03 /main/curl/0001-openssl-fix-build-with-libressl-2.7.patch
parentc278dba3ceabc01db14be79605ae4ae2ce617eb8 (diff)
downloadaports-0a8c160f5bfb61a52f6baa67dd5ce1e6b72038ae.tar.bz2
aports-0a8c160f5bfb61a52f6baa67dd5ce1e6b72038ae.tar.xz
main/curl: upgrade to 7.60.0
Diffstat (limited to 'main/curl/0001-openssl-fix-build-with-libressl-2.7.patch')
-rw-r--r--main/curl/0001-openssl-fix-build-with-libressl-2.7.patch4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/curl/0001-openssl-fix-build-with-libressl-2.7.patch b/main/curl/0001-openssl-fix-build-with-libressl-2.7.patch
index d8fd5c7315..407357bd94 100644
--- a/main/curl/0001-openssl-fix-build-with-libressl-2.7.patch
+++ b/main/curl/0001-openssl-fix-build-with-libressl-2.7.patch
@@ -15,7 +15,7 @@ diff --git a/configure.ac b/configure.ac
index 798fa5f1e..9033165c1 100755
--- a/configure.ac
+++ b/configure.ac
-@@ -1791,6 +1791,7 @@ if test -z "$ssl_backends" -o "x$OPT_SSL" != xno &&
+@@ -1789,6 +1789,7 @@ if test -z "$ssl_backends" -o "x$OPT_SSL" != xno &&
AC_MSG_RESULT([no])
])
@@ -27,7 +27,7 @@ diff --git a/lib/vtls/openssl.c b/lib/vtls/openssl.c
index 2a6b3cfac..9ae5313e1 100644
--- a/lib/vtls/openssl.c
+++ b/lib/vtls/openssl.c
-@@ -117,7 +117,7 @@
+@@ -126,7 +126,7 @@
#define X509_get0_notBefore(x) X509_get_notBefore(x)
#define X509_get0_notAfter(x) X509_get_notAfter(x)
#define CONST_EXTS /* nope */