aboutsummaryrefslogtreecommitdiffstats
path: root/main/git
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2016-05-26 14:41:52 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2016-05-26 14:42:09 +0000
commit9692e009385e05d9f60f259bc7d04713acb76727 (patch)
tree1ebdbd620ba18922a6080d3b9d7077f7df4fbe6e /main/git
parenta22a74bc3b2469b8f65b9ad2364a4243e25bbbc2 (diff)
downloadaports-9692e009385e05d9f60f259bc7d04713acb76727.tar.bz2
aports-9692e009385e05d9f60f259bc7d04713acb76727.tar.xz
main/git: work around parallel build issue
Diffstat (limited to 'main/git')
-rw-r--r--main/git/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/main/git/APKBUILD b/main/git/APKBUILD
index ecf1c7600d..a0a64bf672 100644
--- a/main/git/APKBUILD
+++ b/main/git/APKBUILD
@@ -47,12 +47,13 @@ _builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$_builddir"
+ make -j1 prefix=/usr DESTDIR="$pkgdir" $_makeopts perl/perl.mak || return 1
make prefix=/usr DESTDIR="$pkgdir" $_makeopts || return 1
}
package() {
cd "$_builddir"
- make prefix=/usr \
+ make -j1 prefix=/usr \
DESTDIR="$pkgdir" \
INSTALLDIRS=vendor \
$_makeopts install || return 1