aboutsummaryrefslogtreecommitdiffstats
path: root/main/hunspell
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2017-09-07 15:02:23 -0500
committerNatanael Copa <ncopa@alpinelinux.org>2017-09-19 11:12:11 +0000
commit1a1399adb971d853da296ced572c5c87ccadf8da (patch)
tree4d2ac4edeba49e4bedcd3572b5b58c9adcdd4dc6 /main/hunspell
parentd62949e324d650b7cc71253f80a23cc4b6c72769 (diff)
downloadaports-1a1399adb971d853da296ced572c5c87ccadf8da.tar.bz2
aports-1a1399adb971d853da296ced572c5c87ccadf8da.tar.xz
main/hunspell: add test suite
Diffstat (limited to 'main/hunspell')
-rw-r--r--main/hunspell/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/hunspell/APKBUILD b/main/hunspell/APKBUILD
index acc28a9216..bb332c9d2d 100644
--- a/main/hunspell/APKBUILD
+++ b/main/hunspell/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=hunspell
pkgver=1.6.2
-pkgrel=0
+pkgrel=1
pkgdesc="Spell checker and morphological analyzer library and program"
url="https://hunspell.github.io/"
arch="all"
@@ -30,6 +30,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make -j1 DESTDIR="$pkgdir" install