aboutsummaryrefslogtreecommitdiffstats
path: root/main/iperf3/remove-pg-flags.patch
diff options
context:
space:
mode:
authorOleg Titov <oleg.titov@gmail.com>2019-06-24 10:50:01 -0500
committerSören Tempel <soeren+git@soeren-tempel.net>2019-07-15 21:04:57 +0200
commit7f979fc51ae31d5c695d8481ba84a4afc5080efb (patch)
tree2b514a2041f1456cde154cdc040e40080326caac /main/iperf3/remove-pg-flags.patch
parentba1c433ff55147c1ca5ce71d47e5c573dc007a47 (diff)
downloadaports-7f979fc51ae31d5c695d8481ba84a4afc5080efb.tar.bz2
aports-7f979fc51ae31d5c695d8481ba84a4afc5080efb.tar.xz
main/iperf3: upgrade to 3.7
Diffstat (limited to 'main/iperf3/remove-pg-flags.patch')
-rw-r--r--main/iperf3/remove-pg-flags.patch22
1 files changed, 11 insertions, 11 deletions
diff --git a/main/iperf3/remove-pg-flags.patch b/main/iperf3/remove-pg-flags.patch
index 1ed47eebf5..3c0ab1321d 100644
--- a/main/iperf3/remove-pg-flags.patch
+++ b/main/iperf3/remove-pg-flags.patch
@@ -1,29 +1,29 @@
--- a/src/Makefile.am
+++ b/src/Makefile.am
-@@ -50,9 +50,9 @@
+@@ -58,9 +58,9 @@
iperf3_profile_SOURCES = main.c \
- $(libiperf_la_SOURCES)
+ $(libiperf_la_SOURCES)
-iperf3_profile_CFLAGS = -pg -g
+iperf3_profile_CFLAGS = -g
iperf3_profile_LDADD = libiperf.la
-iperf3_profile_LDFLAGS = -pg -g
+iperf3_profile_LDFLAGS = -g
+ endif
# Specify the sources and various flags for the test cases
- t_timer_SOURCES = t_timer.c
--- a/src/Makefile.in
+++ b/src/Makefile.in
-@@ -643,9 +643,9 @@
- iperf3_profile_SOURCES = main.c \
- $(libiperf_la_SOURCES)
+@@ -670,9 +670,9 @@
+ @ENABLE_PROFILING_TRUE@iperf3_profile_SOURCES = main.c \
+ @ENABLE_PROFILING_TRUE@ $(libiperf_la_SOURCES)
--iperf3_profile_CFLAGS = -pg -g
-+iperf3_profile_CFLAGS = -g
- iperf3_profile_LDADD = libiperf.la
--iperf3_profile_LDFLAGS = -pg -g
-+iperf3_profile_LDFLAGS = -g
+-@ENABLE_PROFILING_TRUE@iperf3_profile_CFLAGS = -pg -g
++@ENABLE_PROFILING_TRUE@iperf3_profile_CFLAGS = -g
+ @ENABLE_PROFILING_TRUE@iperf3_profile_LDADD = libiperf.la
+-@ENABLE_PROFILING_TRUE@iperf3_profile_LDFLAGS = -pg -g
++@ENABLE_PROFILING_TRUE@iperf3_profile_LDFLAGS = -g
# Specify the sources and various flags for the test cases
t_timer_SOURCES = t_timer.c