aboutsummaryrefslogtreecommitdiffstats
path: root/main/logtail
diff options
context:
space:
mode:
authortmpfile <tmpfile@users.noreply.github.com>2017-07-08 16:22:58 -0300
committerNatanael Copa <ncopa@alpinelinux.org>2017-07-10 09:02:51 +0000
commitab744645dd6495c41364ede3712737ddc11a01cd (patch)
tree8c4a69cfb41f59e28533fc6c2371e1f3d14304ae /main/logtail
parente9e50ef290b538f12c9147f65d147dba3bbd6b9c (diff)
downloadaports-ab744645dd6495c41364ede3712737ddc11a01cd.tar.bz2
aports-ab744645dd6495c41364ede3712737ddc11a01cd.tar.xz
main/[various]: fix trailing whitespace
Diffstat (limited to 'main/logtail')
-rw-r--r--main/logtail/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/logtail/APKBUILD b/main/logtail/APKBUILD
index 9dac83c7b3..2f3903de41 100644
--- a/main/logtail/APKBUILD
+++ b/main/logtail/APKBUILD
@@ -6,7 +6,7 @@
# Cisco bought Psionic, and took logsentry offline.
# Debian supports a Perl re-implementation (logtail2)
# https://packages.debian.org/unstable/logtail
-# This is the sourceforge re-re-implementation in C, and the
+# This is the sourceforge re-re-implementation in C, and the
# offical package project name is 'logtail-v3'
# At the risk of being technically incorrect we call this package logtail
pkgname=logtail
@@ -32,7 +32,7 @@ prepare() {
done
}
-build () {
+build () {
cd "$srcdir"
cc -D_OS_UNIX -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64 -o logtail logtail-v$pkgver.c
}