aboutsummaryrefslogtreecommitdiffstats
path: root/main/lxc/APKBUILD
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-02-19 22:19:17 +0100
committerJakub Jirutka <jakub@jirutka.cz>2017-02-19 22:19:17 +0100
commit73fc27e9a517d4dc5215fe1ef26d46f556b11421 (patch)
treef4eead3ae1a6fa2054ec201ed145594a336167a8 /main/lxc/APKBUILD
parent0576264b8516b96a7e21eae2a4cbe9a9bacb816b (diff)
downloadaports-73fc27e9a517d4dc5215fe1ef26d46f556b11421.tar.bz2
aports-73fc27e9a517d4dc5215fe1ef26d46f556b11421.tar.xz
main/lxc: fix hard-coded python version
Diffstat (limited to 'main/lxc/APKBUILD')
-rw-r--r--main/lxc/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/lxc/APKBUILD b/main/lxc/APKBUILD
index 8ccad98f39..6124ec69e9 100644
--- a/main/lxc/APKBUILD
+++ b/main/lxc/APKBUILD
@@ -88,7 +88,7 @@ _py3() {
pkgdesc="Python3 module for LXC"
depends="python3"
mkdir -p "$subpkgdir"/usr/lib
- mv "$pkgdir"/usr/lib/python3.5 "$subpkgdir"/usr/lib || return 1
+ mv "$pkgdir"/usr/lib/python3.* "$subpkgdir"/usr/lib || return 1
}
_download() {