aboutsummaryrefslogtreecommitdiffstats
path: root/main/nodejs
diff options
context:
space:
mode:
authorTadahisa Kamijo <kamijin@live.jp>2017-01-11 12:05:10 +0900
committerJakub Jirutka <jakub@jirutka.cz>2017-01-14 18:17:33 +0100
commit18e96a64a5c3aa774e28cd064616f461a1112f0f (patch)
treee3aa5c5cac857a3099e32f0f28c235a7acf4a43b /main/nodejs
parent1f0da740457bd5255050693f1ebbb9ce91401d9e (diff)
downloadaports-18e96a64a5c3aa774e28cd064616f461a1112f0f.tar.bz2
aports-18e96a64a5c3aa774e28cd064616f461a1112f0f.tar.xz
main/nodejs: add depends ca-certificates
Diffstat (limited to 'main/nodejs')
-rw-r--r--main/nodejs/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/main/nodejs/APKBUILD b/main/nodejs/APKBUILD
index 3397fff376..da0df9688e 100644
--- a/main/nodejs/APKBUILD
+++ b/main/nodejs/APKBUILD
@@ -2,16 +2,18 @@
# Contributor: Jose-Luis Rivas <ghostbar@riseup.net>
# Contributor: Jakub Jirutka <jakub@jirutka.cz>
# Contributor: Dave Esaias <dave@containership.io>
+# Contributor: Tadahisa Kamijo <kamijin@live.jp>
# Maintainer: Eivind Uggedal <eivind@uggedal.com>
pkgname=nodejs
# Note: Update only to even-numbered versions (e.g. 6.y.z, 8.y.z)!
# Odd-numbered versions are supported only for 9 months by upstream.
pkgver=6.9.4
-pkgrel=0
+pkgrel=1
pkgdesc="JavaScript runtime built on V8 engine - LTS version"
url="http://nodejs.org/"
arch="all"
license="MIT"
+depends="ca-certificates"
depends_dev="libuv"
# gold is needed for mksnapshot
makedepends="$depends_dev python2 openssl-dev zlib-dev libuv-dev linux-headers