aboutsummaryrefslogtreecommitdiffstats
path: root/main/perl-text-wrapper
diff options
context:
space:
mode:
authorRoberto Oliveira <robertoguimaraes8@gmail.com>2018-06-21 13:46:06 +0000
committerLeonardo Arena <rnalrd@alpinelinux.org>2018-06-22 07:15:58 +0000
commitb4030e6a6057ff385715db78f920961c354d9d71 (patch)
tree7d2d83c436ff4d6b3ad07f2f0f487190878b05a6 /main/perl-text-wrapper
parent7923f069587fecb09f3afa23bb47c94387e94417 (diff)
downloadaports-b4030e6a6057ff385715db78f920961c354d9d71.tar.bz2
aports-b4030e6a6057ff385715db78f920961c354d9d71.tar.xz
main/perl-text-wrapper: add check
Diffstat (limited to 'main/perl-text-wrapper')
-rw-r--r--main/perl-text-wrapper/APKBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/main/perl-text-wrapper/APKBUILD b/main/perl-text-wrapper/APKBUILD
index 4cd35bb029..0b732d88c4 100644
--- a/main/perl-text-wrapper/APKBUILD
+++ b/main/perl-text-wrapper/APKBUILD
@@ -4,7 +4,7 @@
pkgname=perl-text-wrapper
_pkgreal=Text-Wrapper
pkgver=1.05
-pkgrel=0
+pkgrel=1
pkgdesc="Word wrap text by breaking long lines"
url="http://search.cpan.org/dist/Text-Wrapper/"
arch="noarch"
@@ -27,7 +27,12 @@ prepare() {
build() {
cd "$builddir"
export CFLAGS=`perl -MConfig -E 'say $Config{ccflags}'`
- make #&& make test
+ make
+}
+
+check() {
+ cd "$builddir"
+ make test
}
package() {