aboutsummaryrefslogtreecommitdiffstats
path: root/main/py-asn1
diff options
context:
space:
mode:
authortmpfile <tmpfile@users.noreply.github.com>2017-07-08 16:22:58 -0300
committerNatanael Copa <ncopa@alpinelinux.org>2017-07-10 09:02:51 +0000
commitab744645dd6495c41364ede3712737ddc11a01cd (patch)
tree8c4a69cfb41f59e28533fc6c2371e1f3d14304ae /main/py-asn1
parente9e50ef290b538f12c9147f65d147dba3bbd6b9c (diff)
downloadaports-ab744645dd6495c41364ede3712737ddc11a01cd.tar.bz2
aports-ab744645dd6495c41364ede3712737ddc11a01cd.tar.xz
main/[various]: fix trailing whitespace
Diffstat (limited to 'main/py-asn1')
-rw-r--r--main/py-asn1/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/py-asn1/APKBUILD b/main/py-asn1/APKBUILD
index b48bfa7c0b..052fb050da 100644
--- a/main/py-asn1/APKBUILD
+++ b/main/py-asn1/APKBUILD
@@ -17,7 +17,7 @@ builddir="$srcdir/$_pkgname-$pkgver"
build() {
cd "$builddir"
python2 setup.py build || return 1
- python3 setup.py build || return 1
+ python3 setup.py build || return 1
}
package() {
@@ -28,7 +28,7 @@ _py() {
local python="$1"
pkgdesc="$pkgdesc (for $python)"
depends="$python"
- install_if="$pkgname=$pkgver-r$pkgrel $python"
+ install_if="$pkgname=$pkgver-r$pkgrel $python"
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"