aboutsummaryrefslogtreecommitdiffstats
path: root/main/py-unidecode
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /main/py-unidecode
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'main/py-unidecode')
-rw-r--r--main/py-unidecode/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/py-unidecode/APKBUILD b/main/py-unidecode/APKBUILD
index 4719a9c921..b968696008 100644
--- a/main/py-unidecode/APKBUILD
+++ b/main/py-unidecode/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="9b3ab9bfe5a58124609840f0c2accfe4 Unidecode-0.04.19.tar.gz"