aboutsummaryrefslogtreecommitdiffstats
path: root/main/py-uritemplate
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /main/py-uritemplate
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'main/py-uritemplate')
-rw-r--r--main/py-uritemplate/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/py-uritemplate/APKBUILD b/main/py-uritemplate/APKBUILD
index e28d058f95..12bee9f0b1 100644
--- a/main/py-uritemplate/APKBUILD
+++ b/main/py-uritemplate/APKBUILD
@@ -18,12 +18,12 @@ source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname
_builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="4dd14904ba502c6ff8d6276e004404de uritemplate.py-0.3.0.tar.gz"