aboutsummaryrefslogtreecommitdiffstats
path: root/main/python2
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 18:51:19 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitd6529c8d14d870c966dc74c3008cdce15dabb7c5 (patch)
tree0b9de4660ef32fa295c8ab166a4613bb0c36f6b8 /main/python2
parentaf0c01ac63cfe01e0feb2f423efb822c93ba7e03 (diff)
downloadaports-d6529c8d14d870c966dc74c3008cdce15dabb7c5.tar.bz2
aports-d6529c8d14d870c966dc74c3008cdce15dabb7c5.tar.xz
[various] rename dependency python to python2
Diffstat (limited to 'main/python2')
-rw-r--r--main/python2/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/python2/APKBUILD b/main/python2/APKBUILD
index ae98676e2a..f5889dd178 100644
--- a/main/python2/APKBUILD
+++ b/main/python2/APKBUILD
@@ -28,7 +28,7 @@ prepare() {
# make sure our /dev/shm is world writeable
if ! touch /dev/shm/$pkgname-$pkgver; then
- error "/dev/shm is not world writeable. this will cause a broken python build"
+ error "/dev/shm is not world writeable. this will cause a broken python2 build"
return 1
fi
rm /dev/shm/$pkgname-$pkgver