aboutsummaryrefslogtreecommitdiffstats
path: root/main/qemu-openrc/APKBUILD
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-05-28 00:06:45 +0200
committerNatanael Copa <ncopa@alpinelinux.org>2016-05-30 13:08:32 +0000
commitdb0894827fbca19a71e3fc20c3e3b7d9723ccda4 (patch)
tree42580399e96104d1d4e9c9ce8b4954f718bce1dd /main/qemu-openrc/APKBUILD
parent741c34c25e47de03cfc31f3bb156377aca999458 (diff)
downloadaports-db0894827fbca19a71e3fc20c3e3b7d9723ccda4.tar.bz2
aports-db0894827fbca19a71e3fc20c3e3b7d9723ccda4.tar.xz
testing/qemu-init-script: move to the main and rename to qemu-openrc
Diffstat (limited to 'main/qemu-openrc/APKBUILD')
-rw-r--r--main/qemu-openrc/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/main/qemu-openrc/APKBUILD b/main/qemu-openrc/APKBUILD
new file mode 100644
index 0000000000..163fce2b1f
--- /dev/null
+++ b/main/qemu-openrc/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Jakub Jirutka <jakub@jirutka.cz>
+# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
+pkgname=qemu-openrc
+pkgver=0.4.0
+pkgrel=0
+pkgdesc="OpenRC init scripts for QEMU/KVM"
+url="https://github.com/jirutka/qemu-openrc"
+arch="noarch"
+license="MIT"
+depends="qemu socat"
+makedepends=""
+source="$pkgname-$pkgver.tar.gz::https://github.com/jirutka/$pkgname/archive/v$pkgver.tar.gz"
+builddir="$srcdir/$pkgname-$pkgver"
+
+build() {
+ return 0
+}
+
+package() {
+ cd "$builddir"
+ PREFIX="/usr" DESTDIR="$pkgdir" ./install
+}
+
+md5sums="9f86155bca683eeba75686ce2563ed94 qemu-openrc-0.4.0.tar.gz"
+sha256sums="3ad2c17ac1d0d3504ee3434a2c4e1db0db7100067524275c9310e431997175f4 qemu-openrc-0.4.0.tar.gz"
+sha512sums="d52b7b7d51864212f43b8bd961bfd46ebbafc6e456c42450d8e596154e1deee78146feb5f0860d179daa13caef13b105d2df537f9cf48d152fda7d7f97857156 qemu-openrc-0.4.0.tar.gz"