aboutsummaryrefslogtreecommitdiffstats
path: root/main/sems
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 18:51:19 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitd6529c8d14d870c966dc74c3008cdce15dabb7c5 (patch)
tree0b9de4660ef32fa295c8ab166a4613bb0c36f6b8 /main/sems
parentaf0c01ac63cfe01e0feb2f423efb822c93ba7e03 (diff)
downloadaports-d6529c8d14d870c966dc74c3008cdce15dabb7c5.tar.bz2
aports-d6529c8d14d870c966dc74c3008cdce15dabb7c5.tar.xz
[various] rename dependency python to python2
Diffstat (limited to 'main/sems')
-rw-r--r--main/sems/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/sems/APKBUILD b/main/sems/APKBUILD
index 137f2a141c..95f89b2757 100644
--- a/main/sems/APKBUILD
+++ b/main/sems/APKBUILD
@@ -157,7 +157,7 @@ gsm() {
ivr() {
pkgdesc="IVR (python) functionallity for SEMS"
- depends="sems python"
+ depends="sems python2"
cd "$pkgdir"
_mv_sub etc/sems/etc/ivr.conf \
usr/lib/sems/plug-in/ivr.so \
@@ -221,7 +221,7 @@ voicemail() {
_python() {
pkgdesc="Python bindings for SEMS"
- depends="python sems"
+ depends="python2 sems"
cd "$pkgdir"
_mv_sub \
usr/lib/sems/plug-in/py_sems*