aboutsummaryrefslogtreecommitdiffstats
path: root/main/subversion
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2014-05-14 07:00:23 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2014-05-14 07:00:48 +0000
commit9f59083c9146393d2e752f68bf8cb2bcad213326 (patch)
treeb1b5fe25be4c0eb5d5072f30a989e9f5f429b29f /main/subversion
parent338636ba922a0fb63c3c800458df3be517d35561 (diff)
downloadaports-9f59083c9146393d2e752f68bf8cb2bcad213326.tar.bz2
aports-9f59083c9146393d2e752f68bf8cb2bcad213326.tar.xz
main/subversion: perl module does not build in parallel
Diffstat (limited to 'main/subversion')
-rw-r--r--main/subversion/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/main/subversion/APKBUILD b/main/subversion/APKBUILD
index dbd96542a2..37c1f5f74f 100644
--- a/main/subversion/APKBUILD
+++ b/main/subversion/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=subversion
pkgver=1.8.8
-pkgrel=0
+pkgrel=1
pkgdesc="Replacement for CVS, another versioning system (svn)"
url="http://subversion.tigris.org/"
arch="all"
@@ -53,7 +53,8 @@ build() {
(cd subversion/bindings/swig/perl/native ; perl Makefile.PL) || return 1
# need override LD_RUN_PATH with something valid, otherwise we get
# empty rpath which is not a good idea.
- make -C subversion/bindings/swig/perl/native LD_RUN_PATH="/usr/lib" EXTRALIBS="-lapr-1" || return 1
+ make -j1 -C subversion/bindings/swig/perl/native \
+ LD_RUN_PATH="/usr/lib" EXTRALIBS="-lapr-1" || return 1
}
package() {