aboutsummaryrefslogtreecommitdiffstats
path: root/main/syncthing
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2014-12-02 14:17:18 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2014-12-02 14:17:18 +0000
commitab578462732e6fa98168a4f4bca4052e73e7ce01 (patch)
tree0761ea6271e954569a83a122c14f8babc032f064 /main/syncthing
parent5a86229ed19d978e2b955880e20d6707e7b166b7 (diff)
downloadaports-ab578462732e6fa98168a4f4bca4052e73e7ce01.tar.bz2
aports-ab578462732e6fa98168a4f4bca4052e73e7ce01.tar.xz
main/syncthing: set version number for build
so it does not pick up the aports git version
Diffstat (limited to 'main/syncthing')
-rw-r--r--main/syncthing/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/syncthing/APKBUILD b/main/syncthing/APKBUILD
index dc847ef63f..3c7d7227f8 100644
--- a/main/syncthing/APKBUILD
+++ b/main/syncthing/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer:
pkgname=syncthing
pkgver=0.10.9
-pkgrel=0
+pkgrel=1
pkgdesc="Open Source Continuous File Synchronization"
url="http://syncthing.net/"
arch="all"
@@ -37,7 +37,7 @@ prepare() {
build() {
cd "$_builddir"/$pkgname
export GOPATH="$srcdir"
- go run build.go -no-upgrade
+ go run build.go -no-upgrade -version=v$pkgver
}
package() {