aboutsummaryrefslogtreecommitdiffstats
path: root/main/weechat
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 18:51:19 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitd6529c8d14d870c966dc74c3008cdce15dabb7c5 (patch)
tree0b9de4660ef32fa295c8ab166a4613bb0c36f6b8 /main/weechat
parentaf0c01ac63cfe01e0feb2f423efb822c93ba7e03 (diff)
downloadaports-d6529c8d14d870c966dc74c3008cdce15dabb7c5.tar.bz2
aports-d6529c8d14d870c966dc74c3008cdce15dabb7c5.tar.xz
[various] rename dependency python to python2
Diffstat (limited to 'main/weechat')
-rw-r--r--main/weechat/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/weechat/APKBUILD b/main/weechat/APKBUILD
index 5f83e95fa8..74b3ba0df2 100644
--- a/main/weechat/APKBUILD
+++ b/main/weechat/APKBUILD
@@ -36,8 +36,8 @@ _plugin() {
pkgdesc="WeeChat $_name plugin"
depends="weechat"
- if [ "$_name" = python ]; then
- depends="$depends python"
+ if [ "$_name" = python2 ]; then
+ depends="$depends python2"
fi
mkdir -p "$subpkgdir"/$_dir