aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-06-11 13:23:53 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-06-11 13:24:25 +0000
commit53ae1813e99d25570f75e77b145d6825072ef838 (patch)
tree12f25b9de1e1b466fb9baded38bde25e6d13a3ed /main
parent136ad6f85ce94485e85a0f286653b10ae2c75bfc (diff)
downloadaports-53ae1813e99d25570f75e77b145d6825072ef838.tar.bz2
aports-53ae1813e99d25570f75e77b145d6825072ef838.tar.xz
main/py-genshi: minor build fix
(cherry picked from commit d2534f031a20a769da681ab9c2e782b1afc8f4fc)
Diffstat (limited to 'main')
-rw-r--r--main/py-genshi/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/py-genshi/APKBUILD b/main/py-genshi/APKBUILD
index 461e285476..7d7f5c0af6 100644
--- a/main/py-genshi/APKBUILD
+++ b/main/py-genshi/APKBUILD
@@ -15,10 +15,10 @@ source="http://ftp.edgewall.com/pub/genshi/$_realname-$pkgver.tar.gz"
_builddir="$srcdir"/$_realname-$pkgver
build() {
- exit 0
+ return 0
}
-build() {
+package() {
cd "$_builddir"
python setup.py install --root="$pkgdir"
}