aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2017-12-05 10:52:48 +0100
committerSören Tempel <soeren+git@soeren-tempel.net>2017-12-06 10:57:50 +0100
commit3af952e438faa009e1a3729eac72c9c9c110034c (patch)
tree4ccd1f5ffda4832244a1eb313321134dc47429f1 /main
parent2116e6d25174cc1a04036d1d1809465accea9b5b (diff)
downloadaports-3af952e438faa009e1a3729eac72c9c9c110034c.tar.bz2
aports-3af952e438faa009e1a3729eac72c9c9c110034c.tar.xz
main/pinentry: add check
Diffstat (limited to 'main')
-rw-r--r--main/pinentry/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/pinentry/APKBUILD b/main/pinentry/APKBUILD
index 95ccd300d0..1d9013f826 100644
--- a/main/pinentry/APKBUILD
+++ b/main/pinentry/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=pinentry
pkgver=1.0.0
-pkgrel=0
+pkgrel=1
pkgdesc="Collection of simple PIN or passphrase entry dialogs which utilize the Assuan protocol"
url="http://www.gnupg.org/aegypten2"
arch="all"
@@ -28,6 +28,10 @@ build () {
make
}
+check() {
+ make -C "$builddir" check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install