aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
authorKeith Maxwell <keith.maxwell@gmail.com>2018-03-19 15:52:40 +0000
committerSören Tempel <soeren+git@soeren-tempel.net>2018-03-20 11:12:08 +0100
commit655efc7f52a0db56385e80b16442daf8435880fd (patch)
treeced05a20d7b3a81edb35b8ad98293978461bdbe7 /main
parent7b0c2b77d780b1a4c0ab7fff9afc50e7dbc587b0 (diff)
downloadaports-655efc7f52a0db56385e80b16442daf8435880fd.tar.bz2
aports-655efc7f52a0db56385e80b16442daf8435880fd.tar.xz
main/py-oauth2client: fix dependencies
For example for the Python 3 sub-package before this change there was a dependency upon `py3six`, which is not an Alpine Linux package. After this change the dependency is upon `py3-six`. Fixes #8686
Diffstat (limited to 'main')
-rw-r--r--main/py-oauth2client/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/py-oauth2client/APKBUILD b/main/py-oauth2client/APKBUILD
index 49704a5b26..0aed622796 100644
--- a/main/py-oauth2client/APKBUILD
+++ b/main/py-oauth2client/APKBUILD
@@ -2,7 +2,7 @@
pkgname=py-oauth2client
_pkgname=oauth2client
pkgver=4.1.2
-pkgrel=1
+pkgrel=2
pkgdesc="A client library for OAuth 2.0"
url="https://github.com/google/oauth2client"
arch="noarch"
@@ -25,12 +25,12 @@ package() {
_py2() {
replaces="$pkgname"
- depends="${depends//py-/py2}"
+ depends="${depends//py-/py2-}"
_py python2
}
_py3() {
- depends="${depends//py-/py3}"
+ depends="${depends//py-/py3-}"
_py python3
}