aboutsummaryrefslogtreecommitdiffstats
path: root/testing/bitcoin
diff options
context:
space:
mode:
authorBartłomiej Piotrowski <b@bpiotrowski.pl>2015-09-10 13:59:03 +0200
committerBartłomiej Piotrowski <b@bpiotrowski.pl>2015-09-10 13:59:03 +0200
commitb4a13e7314bfe25e63b2f1ae5014d5429c17b539 (patch)
treec5c5095d2c99a726593900481f94634fb1c787f3 /testing/bitcoin
parentca35fd9d1d95c354a4283d968f53a6017b721a46 (diff)
downloadaports-b4a13e7314bfe25e63b2f1ae5014d5429c17b539.tar.bz2
aports-b4a13e7314bfe25e63b2f1ae5014d5429c17b539.tar.xz
Do not delete *.la files manually
Since abuild v2.22.0, these are removed automatically unless 'libtool' option has been specified.
Diffstat (limited to 'testing/bitcoin')
-rw-r--r--testing/bitcoin/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/bitcoin/APKBUILD b/testing/bitcoin/APKBUILD
index b4d8f745d5..4e9ed5b0a9 100644
--- a/testing/bitcoin/APKBUILD
+++ b/testing/bitcoin/APKBUILD
@@ -54,7 +54,7 @@ package() {
make install DESTDIR="$pkgdir" || return 1
install -m755 -D "$srcdir"/$pkgname.initd "$pkgdir"/etc/init.d/$pkgname || return 1
install -m600 -D "$srcdir"/$pkgname.conf "$pkgdir"/etc/$pkgname.conf || return 1
- rm "$pkgdir"/usr/lib/*.la "$pkgdir"/usr/bin/test_bitcoin
+ rm "$pkgdir"/usr/bin/test_bitcoin
}
qt() {