aboutsummaryrefslogtreecommitdiffstats
path: root/testing/csync2
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2014-10-27 12:45:57 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2014-10-27 12:45:57 +0000
commit6d02e41c1e071670fc1eb8fb54f801f8a27be384 (patch)
tree6040103f08a10ed83ecfab67b66f47967939f528 /testing/csync2
parentd14e735058b7cc21b952a56c7b8f6c78c7aefd5a (diff)
downloadaports-6d02e41c1e071670fc1eb8fb54f801f8a27be384.tar.bz2
aports-6d02e41c1e071670fc1eb8fb54f801f8a27be384.tar.xz
testing/csync2: build fix
Diffstat (limited to 'testing/csync2')
-rw-r--r--testing/csync2/APKBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/testing/csync2/APKBUILD b/testing/csync2/APKBUILD
index 48199b3051..8ee0c9ea76 100644
--- a/testing/csync2/APKBUILD
+++ b/testing/csync2/APKBUILD
@@ -32,7 +32,7 @@ snapshot() {
--prefix=$pkgname-$pkgver/ HEAD \
|| return 1
- msg "New snapshot: $_pkg"
+ msg "New snapshot: $_pkg"
if [ -n "$_upload" ]; then
msg "Uploading to $_upload"
scp $_pkg $_upload || return 1
@@ -55,8 +55,10 @@ build() {
cd "$_builddir"
./configure --prefix=/usr \
--sysconfdir=/etc \
+ --localstatedir=/var \
--mandir=/usr/share/man \
- --infodir=/usr/share/info
+ --infodir=/usr/share/info \
+ || return 1
make || return 1
}