aboutsummaryrefslogtreecommitdiffstats
path: root/testing/diction
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2018-05-30 12:17:47 +0200
committerSören Tempel <soeren+git@soeren-tempel.net>2018-05-30 12:22:43 +0200
commitcf5c9dc7fd57448b5a2fbd21be411bf835cbff48 (patch)
tree9164921d107bfc71d712f048afa84d9f3e8df465 /testing/diction
parentb146898f72867c80e0bcec288861d15577045315 (diff)
downloadaports-cf5c9dc7fd57448b5a2fbd21be411bf835cbff48.tar.bz2
aports-cf5c9dc7fd57448b5a2fbd21be411bf835cbff48.tar.xz
testing/diction: add check
Diffstat (limited to 'testing/diction')
-rw-r--r--testing/diction/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/testing/diction/APKBUILD b/testing/diction/APKBUILD
index 8994f1e090..fa60a718c8 100644
--- a/testing/diction/APKBUILD
+++ b/testing/diction/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Sören Tempel <soeren+alpine@soeren-tempel.net>
pkgname=diction
pkgver=1.11
-pkgrel=0
+pkgrel=1
pkgdesc="Style checkers for improving your writing"
url="https://www.gnu.org/software/diction/diction.html"
arch="all"
@@ -32,6 +32,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install