aboutsummaryrefslogtreecommitdiffstats
path: root/testing/dxvk/APKBUILD
diff options
context:
space:
mode:
authorRasmus Thomsen <oss@cogitri.dev>2020-03-02 16:10:25 +0100
committerLeo <thinkabit.ukim@gmail.com>2020-03-03 07:52:28 -0300
commit7ff14ae54c238f33c5a41ba6c07724f8e4d3c47e (patch)
tree2cc957fcecba0dd48e55dc08647321c2ed3a85f5 /testing/dxvk/APKBUILD
parentb5f8ece2e2ec2b90bd37ce1972932a2592cef85d (diff)
downloadaports-7ff14ae54c238f33c5a41ba6c07724f8e4d3c47e.tar.bz2
aports-7ff14ae54c238f33c5a41ba6c07724f8e4d3c47e.tar.xz
testing/*: add --buildtype=plain to meson packages which don't specify a buildtype
Diffstat (limited to 'testing/dxvk/APKBUILD')
-rw-r--r--testing/dxvk/APKBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/testing/dxvk/APKBUILD b/testing/dxvk/APKBUILD
index f20df98d84..7c8a43f18b 100644
--- a/testing/dxvk/APKBUILD
+++ b/testing/dxvk/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer:
pkgname=dxvk
pkgver=1.5.5
-pkgrel=0
+pkgrel=1
pkgdesc="Vulkan-based compatibility layer for Direct3D 10/11"
-options="!strip !check"
+options="!check"
url="https://github.com/doitsujin/dxvk"
arch="x86_64 x86"
license="Zlib"
@@ -33,12 +33,12 @@ esac
build() {
meson . $_outdir \
- --cross-file $_crossfile \
- --prefix $_prefix \
- --bindir "" --libdir "" \
- --buildtype release \
- --strip \
- -D enable_tests=false
+ --cross-file=$_crossfile \
+ --prefix=$_prefix \
+ --bindir="" \
+ --libdir="" \
+ --buildtype=plain \
+ -Denable_tests=false
ninja -C $_outdir
}