aboutsummaryrefslogtreecommitdiffstats
path: root/testing/epoch
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-06-20 10:44:29 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-06-20 10:44:29 -0300
commitefe09e00cb9cf088cbac14050dd594bb7b449416 (patch)
treedafd95dd247695b5c0852cefb4b4b5be4bdd39ce /testing/epoch
parent3ec31077925f768317f83c3669a304098b879d42 (diff)
downloadaports-efe09e00cb9cf088cbac14050dd594bb7b449416.tar.bz2
aports-efe09e00cb9cf088cbac14050dd594bb7b449416.tar.xz
testing/epoch: modernize
Diffstat (limited to 'testing/epoch')
-rw-r--r--testing/epoch/APKBUILD6
1 files changed, 0 insertions, 6 deletions
diff --git a/testing/epoch/APKBUILD b/testing/epoch/APKBUILD
index 5e1fd1deaf..d8d4239603 100644
--- a/testing/epoch/APKBUILD
+++ b/testing/epoch/APKBUILD
@@ -8,20 +8,14 @@ url="https://universe2.us/epoch.html"
arch="all"
license="unlicense"
options="!check" # epoch has no tests
-depends=""
-makedepends=""
-install=""
-subpackages=""
source="http://universe2.us/epoch_1.3.0.tar.gz epoch.conf"
builddir="$srcdir/${pkgname}_${pkgver}"
build() {
- cd $builddir
./buildepoch.sh --disable-backtraces
}
package() {
- cd $builddir
mkdir -p $pkgdir
cp -r built/* $pkgdir
mkdir -p $pkgdir/etc/epoch