aboutsummaryrefslogtreecommitdiffstats
path: root/testing/farbfeld/gcc6-fixes.patch
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2016-12-02 18:27:46 +0100
committerSören Tempel <soeren+git@soeren-tempel.net>2016-12-22 23:28:11 +0100
commit741146a018ab85e2972158e6517586c938449ead (patch)
tree2921d73e98a3702b833f45b994710f73c2344893 /testing/farbfeld/gcc6-fixes.patch
parenteeb2c3561a1bf134710c37e737624c76e5057494 (diff)
downloadaports-741146a018ab85e2972158e6517586c938449ead.tar.bz2
aports-741146a018ab85e2972158e6517586c938449ead.tar.xz
testing/farbfeld: new aport
Diffstat (limited to 'testing/farbfeld/gcc6-fixes.patch')
-rw-r--r--testing/farbfeld/gcc6-fixes.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/testing/farbfeld/gcc6-fixes.patch b/testing/farbfeld/gcc6-fixes.patch
new file mode 100644
index 0000000000..33aa9fd9a6
--- /dev/null
+++ b/testing/farbfeld/gcc6-fixes.patch
@@ -0,0 +1,12 @@
+diff -upr farbfeld-2.orig/Makefile farbfeld-2/Makefile
+--- farbfeld-2.orig/Makefile 2016-12-02 18:23:51.647145080 +0100
++++ farbfeld-2/Makefile 2016-12-02 18:24:19.977222457 +0100
+@@ -11,7 +11,7 @@ all: png2ff ff2png jpg2ff
+
+ .c:
+ @echo CC $<
+- @${CC} -o $@ ${CFLAGS} ${LIBS} ${LDFLAGS} $<
++ @${CC} $< -o $@ ${CFLAGS} ${LIBS} ${LDFLAGS}
+
+ clean:
+ @echo cleaning