aboutsummaryrefslogtreecommitdiffstats
path: root/testing/gx-go
diff options
context:
space:
mode:
authorMike Sullivan <mksully22@gmail.com>2019-04-02 15:10:09 +0000
committerKevin Daudt <kdaudt@alpinelinux.org>2019-04-02 16:04:59 +0000
commit1a3b5fd141ed87f6c4053976304f23c72b4a7bd9 (patch)
tree9e084264ed0dbd2395bc4a998b1ebd01fa386dc0 /testing/gx-go
parent7edadb1a5472a0be922306a2e4a713b9ad4704db (diff)
downloadaports-1a3b5fd141ed87f6c4053976304f23c72b4a7bd9.tar.bz2
aports-1a3b5fd141ed87f6c4053976304f23c72b4a7bd9.tar.xz
testing/gx-go: upgrade vendor minio/sha256-simd to fix ppc64le
Diffstat (limited to 'testing/gx-go')
-rw-r--r--testing/gx-go/APKBUILD6
-rw-r--r--testing/gx-go/glide.lock2
2 files changed, 4 insertions, 4 deletions
diff --git a/testing/gx-go/APKBUILD b/testing/gx-go/APKBUILD
index a2741c118a..dcd30d5263 100644
--- a/testing/gx-go/APKBUILD
+++ b/testing/gx-go/APKBUILD
@@ -2,10 +2,10 @@
# Maintainer: Oleg Titov <oleg.titov@gmail.com>
pkgname=gx-go
pkgver=1.9.0
-pkgrel=0
+pkgrel=1
pkgdesc="A tool to use with the gx package manager for packages written in go"
url="https://github.com/whyrusleeping/gx-go"
-arch="all !ppc64le"
+arch="all"
license="MIT"
options="!check" # Test suite issues
makedepends="git glide go"
@@ -54,4 +54,4 @@ glide_init() {
sha512sums="3df8a99d257098afdf99ba6cbf58d50eab196f823ae53db48865a4f4962e38b84a66ffc99d5a342b43ff9891c8245252a77677b75c770d86f93ef1ad3c9e879f gx-go-1.9.0.tar.gz
db824fce3e8094e2806c68b18ba5b8decae4cb62068113f6bc97f72de1224bd326b3342297739ee9b5a86bd4f7c9ec2f9b04aa3610cc95903dc1b3bfd7b0934f glide.yaml
-0a13f10b02099f2c60a8d1bbc83faf4552ae04358b4df99d431712704004030f3af31142ea81ed5f038e51ef6aeeeb3cf1946fd90e9d164af0d551ce0a0425d9 glide.lock"
+32a2ae3e10d20c0ba1613a592d8b9fd7a6e9678e2bc9f262bb6887c22b65c0a8da2c7aef1f70d35b3d89ae6aa6b50ca26cdddd47c3ee274a8ddc1a8bf0b16016 glide.lock"
diff --git a/testing/gx-go/glide.lock b/testing/gx-go/glide.lock
index 12c33b836d..e30e2b7bc6 100644
--- a/testing/gx-go/glide.lock
+++ b/testing/gx-go/glide.lock
@@ -37,7 +37,7 @@ imports:
- name: github.com/minio/blake2b-simd
version: 3f5f724cb5b182a5c278d6d3d55b40e7f8c2efb4
- name: github.com/minio/sha256-simd
- version: 3557f3d43a123835ffa5846e4d055146e773d52e
+ version: 05b4dd3047e5d6e86cb4e0477164b850cd896261
- name: github.com/mitchellh/go-homedir
version: af06845cf3004701891bf4fdb884bfe4920b3727
- name: github.com/mr-tron/base58