aboutsummaryrefslogtreecommitdiffstats
path: root/testing/kdeconnect
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-06-21 11:03:25 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-06-21 11:03:25 -0300
commit9ceb8f23daa41c075b8eb9fb7c8e7b566e7da23b (patch)
tree44d9f1c65317b7564db6c6e68eeb1f8a895f8ee8 /testing/kdeconnect
parent4187b0375ca87251a32a57a6eee2969e472d4063 (diff)
downloadaports-9ceb8f23daa41c075b8eb9fb7c8e7b566e7da23b.tar.bz2
aports-9ceb8f23daa41c075b8eb9fb7c8e7b566e7da23b.tar.xz
testing/kdeconnect: fix build type and remove unused option
Diffstat (limited to 'testing/kdeconnect')
-rw-r--r--testing/kdeconnect/APKBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/testing/kdeconnect/APKBUILD b/testing/kdeconnect/APKBUILD
index 5c87c73e1f..206bfa7af3 100644
--- a/testing/kdeconnect/APKBUILD
+++ b/testing/kdeconnect/APKBUILD
@@ -3,7 +3,7 @@
pkgname=kdeconnect
_pkgname=kdeconnect-kde
pkgver=1.3.4
-pkgrel=0
+pkgrel=1
pkgdesc="Adds communication between KDE and your smartphone"
url="https://community.kde.org/KDEConnect"
arch="all"
@@ -17,11 +17,10 @@ builddir="$srcdir/$_pkgname-$pkgver"
build() {
cmake \
- -DBUILD_TYPE=RelWithDebInfo \
+ -DCMAKE_BUILD_TYPE=RelWithDebInfo \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib \
-DCMAKE_INSTALL_LIBEXECDIR=lib \
- -DSMSAPP_ENABLED=TRUE \
-DEXPERIMENTALAPP_ENABLED=TRUE
make
}