aboutsummaryrefslogtreecommitdiffstats
path: root/testing/libubox/json-pkgconf-detect.patch
diff options
context:
space:
mode:
authorLeonardo Arena <rnalrd@alpinelinux.org>2015-09-19 14:18:51 +0000
committerLeonardo Arena <rnalrd@alpinelinux.org>2015-09-19 14:19:53 +0000
commitbbd22f26bfb9e8f423e33ff85930a82fe5075160 (patch)
tree9fa013ecf9851263c9b0eb8f79b2b574e3590dee /testing/libubox/json-pkgconf-detect.patch
parent56cdd1b946365a31c49bf4ea1ec0a8eee3e62b29 (diff)
downloadaports-bbd22f26bfb9e8f423e33ff85930a82fe5075160.tar.bz2
aports-bbd22f26bfb9e8f423e33ff85930a82fe5075160.tar.xz
testing/libubox: new aport
Diffstat (limited to 'testing/libubox/json-pkgconf-detect.patch')
-rw-r--r--testing/libubox/json-pkgconf-detect.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/testing/libubox/json-pkgconf-detect.patch b/testing/libubox/json-pkgconf-detect.patch
new file mode 100644
index 0000000000..c566fd2b4a
--- /dev/null
+++ b/testing/libubox/json-pkgconf-detect.patch
@@ -0,0 +1,11 @@
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -13,7 +13,7 @@
+ ENDIF()
+
+ INCLUDE(FindPkgConfig)
+-PKG_CHECK_MODULES(JSONC json-c json)
++PKG_CHECK_MODULES(JSONC json-c)
+ IF(JSONC_FOUND)
+ ADD_DEFINITIONS(-DJSONC)
+ INCLUDE_DIRECTORIES(${JSONC_INCLUDE_DIRS})