aboutsummaryrefslogtreecommitdiffstats
path: root/testing/lldb
diff options
context:
space:
mode:
authorLeonardo Arena <rnalrd@alpinelinux.org>2019-01-15 12:14:23 +0000
committerLeonardo Arena <rnalrd@alpinelinux.org>2019-01-15 12:14:26 +0000
commit7aafba51eccff26b5a6b5bdc410d56c59f3ead66 (patch)
treeed7f0704a295376af6cb7641b4042c344c5e0539 /testing/lldb
parent2f6eaff80ac8964434fccf10f178b7f4991bec52 (diff)
downloadaports-7aafba51eccff26b5a6b5bdc410d56c59f3ead66.tar.bz2
aports-7aafba51eccff26b5a6b5bdc410d56c59f3ead66.tar.xz
testing/lldb: disable on armhf for now
FAILED: source/Breakpoint/CMakeFiles/lldbBreakpoint.dir/BreakpointList.cpp.o /usr/bin/clang++ -DHAVE_ROUND -DLIBXML2_DEFINED -DLLDB_DISABLE_LIBEDIT -DLLDB_USE_BUILTIN_DEMANGLER -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -D__STDC_CONSTANT_MACROS -D__STDC_FORMAT_MACROS -D__STDC_LIMIT_MACROS -Isource/Breakpoint -I../source/Breakpoint -Iinclude -I../include -I/usr/lib/llvm5/include -I/usr/include/python2.7 -I../tools/clang/include -I../clang/include -I/usr/include/libxml2 -I../source/. -Os -fomit-frame-pointer -pipe -fPIC -fvisibility-inlines-hidden -Werror=date-time -std=c++11 -w -fcolor-diagnostics -ffunction-sections -fdata-sections -Wno-deprecated-declarations -Wno-unknown-pragmas -Wno-strict-aliasing -Wno-deprecated-register -Wno-vla-extension -Os -fomit-frame-pointer -pipe -Os -DNDEBUG -fno-exceptions -MD -MT source/Breakpoint/CMakeFiles/lldbBreakpoint.dir/BreakpointList.cpp.o -MF source/Breakpoint/CMakeFiles/lldbBreakpoint.dir/BreakpointList.cpp.o.d -o source/Breakpoint/CMakeFiles/lldbBreakpoint.dir/BreakpointList.cpp.o -c ../source/Breakpoint/BreakpointList.cpp clang-5.0: error: unable to execute command: Segmentation fault clang-5.0: error: clang frontend command failed due to signal (use -v to see invocation) Alpine clang version 5.0.2 (tags/RELEASE_502/final) (based on LLVM 5.0.2) Target: armv6-alpine-linux-musleabihf Thread model: posix InstalledDir: /usr/bin clang-5.0: note: diagnostic msg: PLEASE submit a bug report to and include the crash backtrace, preprocessed source, and associated run script.
Diffstat (limited to 'testing/lldb')
-rw-r--r--testing/lldb/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/lldb/APKBUILD b/testing/lldb/APKBUILD
index 96d5dba63f..a37b2f96d0 100644
--- a/testing/lldb/APKBUILD
+++ b/testing/lldb/APKBUILD
@@ -6,7 +6,7 @@ pkgver=5.0.2
pkgrel=0
_vermajor=${pkgver%%.*}
pkgdesc="Next generation, high-performance debugger"
-arch="aarch64 armhf armv7 s390x x86_64"
+arch="aarch64 armv7 s390x x86_64"
url="https://llvm.org/"
license="UOI-NCSA"
makedepends="