aboutsummaryrefslogtreecommitdiffstats
path: root/testing/maven
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2016-03-30 08:24:43 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2016-03-30 08:24:43 +0000
commit83c66b420d4c2bd4b8a93e1fe243161ce8efc22d (patch)
treebe1b5d68a7013d7802acba50a38646e51812be4b /testing/maven
parent38ea3fe40cd545eb2d3e9c3a04d77c207f3f4724 (diff)
downloadaports-83c66b420d4c2bd4b8a93e1fe243161ce8efc22d.tar.bz2
aports-83c66b420d4c2bd4b8a93e1fe243161ce8efc22d.tar.xz
testing/maven: build fix
abuild now uses $builddir
Diffstat (limited to 'testing/maven')
-rw-r--r--testing/maven/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/maven/APKBUILD b/testing/maven/APKBUILD
index 6bb57b5f80..2ff4f7f774 100644
--- a/testing/maven/APKBUILD
+++ b/testing/maven/APKBUILD
@@ -12,13 +12,13 @@ license="ASL 2.0"
depends="openjdk8-jre"
source="http://mirror.hosting90.cz/apache/$pkgname/$_pkgname/$pkgver/binaries/apache-$pkgname-$pkgver-bin.tar.gz"
-_builddir="$srcdir/apache-$pkgname-$pkgver"
+builddir="$srcdir/apache-$pkgname-$pkgver"
package() {
local m2_home="/usr/share/java/$_pkgname"
local destdir="${pkgdir}${m2_home}"
- cd "$_builddir"
+ cd "$builddir"
local dir; for dir in bin boot lib; do
mkdir -p -m755 "$destdir/$dir"