aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mgba/python3.patch
diff options
context:
space:
mode:
authorAlexander Edland <s@ocv.me>2018-08-05 02:20:25 +0200
committerShiz <hi@shiz.me>2018-08-05 04:02:18 +0200
commitd7f2885f1d94f54ceea0f5e9b79e6e92e1ef7df5 (patch)
treeaa9b472226d726ff0e0662a3c4f47045f8017ec4 /testing/mgba/python3.patch
parente41ff98770060e26b0a3211e2bfaa066ac44fca4 (diff)
downloadaports-d7f2885f1d94f54ceea0f5e9b79e6e92e1ef7df5.tar.bz2
aports-d7f2885f1d94f54ceea0f5e9b79e6e92e1ef7df5.tar.xz
testing/mgba: new aport
Diffstat (limited to 'testing/mgba/python3.patch')
-rw-r--r--testing/mgba/python3.patch10
1 files changed, 10 insertions, 0 deletions
diff --git a/testing/mgba/python3.patch b/testing/mgba/python3.patch
new file mode 100644
index 0000000000..bd14c9a4b0
--- /dev/null
+++ b/testing/mgba/python3.patch
@@ -0,0 +1,10 @@
+--- mgba-0.6.3/src/platform/python/CMakeLists.txt
++++ mgba-0.6.3-mod/src/platform/python/CMakeLists.txt
+@@ -1,6 +1,6 @@
+-find_program(PYTHON python)
++find_program(PYTHON python3)
+
+ get_property(INCLUDE_DIRECTORIES DIRECTORY PROPERTY INCLUDE_DIRECTORIES)
+ set(INCLUDE_FLAGS)
+ foreach(DIR IN LISTS INCLUDE_DIRECTORIES)
+ list(APPEND INCLUDE_FLAGS "-I${DIR}")