aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mgba
diff options
context:
space:
mode:
authorShiz <hi@shiz.me>2018-08-05 04:28:11 +0200
committerShiz <hi@shiz.me>2018-08-05 04:28:40 +0200
commit9af2b5ba0ab24b0f3636a7e8c1023ef2b34e0e48 (patch)
tree04d5268eb9e8c401f19881b06bfd2d503ca62b9d /testing/mgba
parente34a6a566fb12efd6710cb74f81b1adf1788d048 (diff)
downloadaports-9af2b5ba0ab24b0f3636a7e8c1023ef2b34e0e48.tar.bz2
aports-9af2b5ba0ab24b0f3636a7e8c1023ef2b34e0e48.tar.xz
testing/mgba: fix build on non-x86_64
Diffstat (limited to 'testing/mgba')
-rw-r--r--testing/mgba/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/mgba/APKBUILD b/testing/mgba/APKBUILD
index b2e677e974..8a72d1527e 100644
--- a/testing/mgba/APKBUILD
+++ b/testing/mgba/APKBUILD
@@ -44,7 +44,7 @@ check() {
# test python bindings by executing an open source ROM
# for DMG-01 (OG gameboy) and exporting a png screenshot
- PYTHONPATH="$PWD/$(echo python/lib.linux-x86_64-3.*)" \
+ PYTHONPATH="$PWD/$(echo python/lib.linux-*-3.*)" \
LD_LIBRARY_PATH="$builddir/build" \
ZIPFILE="$srcdir/cpu_instrs.zip" \
"$startdir/test-py.sh"
@@ -68,7 +68,7 @@ _py() {
depends="py3-cffi py3-cached-property"
cd "$builddir/build/python"
- local bdir=$(echo lib.linux-x86_64-3.*)
+ local bdir=$(echo lib.linux-*-3.*)
local pyver=${bdir##*-}
local dest="$subpkgdir/usr/lib/python$pyver/site-packages"