aboutsummaryrefslogtreecommitdiffstats
path: root/testing/moe
diff options
context:
space:
mode:
authorprspkt <prspkt@protonmail.com>2019-02-24 10:28:14 +0200
committerprspkt <prspkt@protonmail.com>2019-02-24 10:37:56 +0200
commitc0b5479d73c6acffabab31b5fecfe492af4abc13 (patch)
tree67d3bc7ee7f7f2d6224c7bcdeb9f22f82ca4261d /testing/moe
parent391f7ce09df9f5d84948709da4a5105eff514ada (diff)
downloadaports-c0b5479d73c6acffabab31b5fecfe492af4abc13.tar.bz2
aports-c0b5479d73c6acffabab31b5fecfe492af4abc13.tar.xz
testing/moe: override hardcoded build flags
Diffstat (limited to 'testing/moe')
-rw-r--r--testing/moe/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/moe/APKBUILD b/testing/moe/APKBUILD
index 610fa351b8..aefc93295d 100644
--- a/testing/moe/APKBUILD
+++ b/testing/moe/APKBUILD
@@ -16,7 +16,7 @@ builddir="$srcdir/"$pkgname-$pkgver
build() {
cd "$builddir"
./configure --prefix=/usr --sysconfdir=/etc
- make
+ make CXXFLAGS="$CXXFLAGS" LDFLAGS="$LDFLAGS"
}
package() {