aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mycli/APKBUILD
diff options
context:
space:
mode:
authorAndy Postnikov <apostnikov@gmail.com>2018-11-03 21:30:03 +0200
committerAndy Postnikov <apostnikov@gmail.com>2018-11-03 21:30:03 +0200
commit7ed9bdf477160af010fd8d608e363036df91d121 (patch)
tree80ab0953df3da3061856a8e3fc9f350d8e714c66 /testing/mycli/APKBUILD
parenta866854f6782f57f59cea712041f3b6266482c8b (diff)
downloadaports-7ed9bdf477160af010fd8d608e363036df91d121.tar.bz2
aports-7ed9bdf477160af010fd8d608e363036df91d121.tar.xz
testing/mycli: exclude broken test
Diffstat (limited to 'testing/mycli/APKBUILD')
-rw-r--r--testing/mycli/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/mycli/APKBUILD b/testing/mycli/APKBUILD
index 07f02a7ea4..45ccc82bb2 100644
--- a/testing/mycli/APKBUILD
+++ b/testing/mycli/APKBUILD
@@ -24,7 +24,7 @@ builddir="$srcdir/$pkgname-$pkgver"
check() {
cd "$builddir"
# remove broken tests because builders have no /dev/tty
- rm test/test_tabular_output.py test/test_sqlexecute.py
+ rm test/test_tabular_output.py test/test_sqlexecute.py test/test_special_iocommands.py
python3 -m pytest test
}