aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mycli
diff options
context:
space:
mode:
authorAndy Postnikov <apostnikov@gmail.com>2018-11-03 21:27:02 +0200
committerAndy Postnikov <apostnikov@gmail.com>2018-11-03 21:27:02 +0200
commita866854f6782f57f59cea712041f3b6266482c8b (patch)
tree4604e45ad2fc4a0918080ef56ec9336fdc802651 /testing/mycli
parent41c66061a137792cd7a4ba01001b588e1bcb9f78 (diff)
downloadaports-a866854f6782f57f59cea712041f3b6266482c8b.tar.bz2
aports-a866854f6782f57f59cea712041f3b6266482c8b.tar.xz
testing/mycli: exclude broken test
Diffstat (limited to 'testing/mycli')
-rw-r--r--testing/mycli/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/testing/mycli/APKBUILD b/testing/mycli/APKBUILD
index fb404d2994..07f02a7ea4 100644
--- a/testing/mycli/APKBUILD
+++ b/testing/mycli/APKBUILD
@@ -23,7 +23,8 @@ builddir="$srcdir/$pkgname-$pkgver"
check() {
cd "$builddir"
- rm test/test_tabular_output.py
+ # remove broken tests because builders have no /dev/tty
+ rm test/test_tabular_output.py test/test_sqlexecute.py
python3 -m pytest test
}