aboutsummaryrefslogtreecommitdiffstats
path: root/testing/noice/APKBUILD
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-12-27 02:15:10 +0100
committerJakub Jirutka <jakub@jirutka.cz>2017-12-27 02:15:10 +0100
commit6876ddb98029453002ca3c7f2151dae4136daa08 (patch)
tree34760b2b7179db36b2c3251c75791d72a91307d6 /testing/noice/APKBUILD
parent95e0bf677215f936936eddfd7a1b4b01cc729c54 (diff)
downloadaports-6876ddb98029453002ca3c7f2151dae4136daa08.tar.bz2
aports-6876ddb98029453002ca3c7f2151dae4136daa08.tar.xz
testing/noice: improve abuild
Diffstat (limited to 'testing/noice/APKBUILD')
-rw-r--r--testing/noice/APKBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/testing/noice/APKBUILD b/testing/noice/APKBUILD
index af755fbd52..ad3dd6dc6b 100644
--- a/testing/noice/APKBUILD
+++ b/testing/noice/APKBUILD
@@ -4,25 +4,24 @@
pkgname=noice
pkgver=0.6
pkgrel=0
-pkgdesc="a simple file browser"
+pkgdesc="A simple file browser"
url="http://git.2f30.org/noice"
arch="all"
-license="BSD-2"
+license="BSD-2-Clause"
options="!check"
-depends=""
makedepends="ncurses-dev"
subpackages="$pkgname-doc"
-source="http://dl.2f30.org/releases/noice-$pkgver.tar.gz"
+source="http://dl.2f30.org/releases/$pkgname-$pkgver.tar.gz"
builddir="$srcdir/$pkgname-$pkgver"
build() {
- cd $builddir
+ cd "$builddir"
make
}
package() {
- cd $builddir
+ cd "$builddir"
make \
PREFIX=/usr \