aboutsummaryrefslogtreecommitdiffstats
path: root/testing/perl-sereal
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-08-30 18:08:50 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-08-30 18:08:50 -0300
commit6e4bfcf6e387f1f6f29c60fa2c0f0c93f978c24d (patch)
tree385f9eca32b72975a5bdaa9eb8b56a807b15ed1d /testing/perl-sereal
parentbfb140b8af13614d67d6adaf637f84cf5424fbbc (diff)
downloadaports-6e4bfcf6e387f1f6f29c60fa2c0f0c93f978c24d.tar.bz2
aports-6e4bfcf6e387f1f6f29c60fa2c0f0c93f978c24d.tar.xz
testing/perl-sereal: disable tests on armhf
Diffstat (limited to 'testing/perl-sereal')
-rw-r--r--testing/perl-sereal/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/perl-sereal/APKBUILD b/testing/perl-sereal/APKBUILD
index 21e6e6c8e0..ff3d3b3314 100644
--- a/testing/perl-sereal/APKBUILD
+++ b/testing/perl-sereal/APKBUILD
@@ -36,6 +36,11 @@ package() {
}
check() {
+ # Fails on builders
+ # t/700_roundtrip/v4/zstd.t
+ # t/700_roundtrip/v4/zstd_force.t
+ [ "$CARCH" = armhf ] && return 0
+
export CFLAGS=$(perl -MConfig -E 'say $Config{ccflags}')
make test
}