aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-boto
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2016-04-05 14:17:20 +0300
committerTimo Teräs <timo.teras@iki.fi>2016-04-05 14:17:20 +0300
commitd625d78fbc97665e3d7185026bf9691a0d0ba62e (patch)
treeb15e69616e6a2a807de1e3ff2529b6daef3bedf8 /testing/py-boto
parenta2acbeb33fea22a017d18b629348b840cd9cc4c2 (diff)
downloadaports-d625d78fbc97665e3d7185026bf9691a0d0ba62e.tar.bz2
aports-d625d78fbc97665e3d7185026bf9691a0d0ba62e.tar.xz
main/py-boto: fix builddir for implicit prepare
Diffstat (limited to 'testing/py-boto')
-rw-r--r--testing/py-boto/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-boto/APKBUILD b/testing/py-boto/APKBUILD
index 511a870f7c..1e5fc1bed1 100644
--- a/testing/py-boto/APKBUILD
+++ b/testing/py-boto/APKBUILD
@@ -15,15 +15,15 @@ install=
subpackages="$pkgname-tools"
source="$_pkgname-$pkgver.tar.gz::https://github.com/boto/$_pkgname/archive/$pkgver.tar.gz"
-_builddir="$srcdir"/$_pkgname-$pkgver
+builddir="$srcdir"/$_pkgname-$pkgver
build() {
- cd "$_builddir"
+ cd "$builddir"
python setup.py build || return 1
}
package() {
- cd "$_builddir"
+ cd "$builddir"
python setup.py install --prefix=/usr --root="$pkgdir" || return 1
}