aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-geventwebsocket
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-geventwebsocket
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-geventwebsocket')
-rw-r--r--testing/py-geventwebsocket/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-geventwebsocket/APKBUILD b/testing/py-geventwebsocket/APKBUILD
index 6fc13e8743..6931577547 100644
--- a/testing/py-geventwebsocket/APKBUILD
+++ b/testing/py-geventwebsocket/APKBUILD
@@ -27,12 +27,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="b953f8d4b9476f1645da8b8aa55b4530 gevent-websocket-0.3.6.tar.gz"