aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-pycountry
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-pycountry
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-pycountry')
-rw-r--r--testing/py-pycountry/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-pycountry/APKBUILD b/testing/py-pycountry/APKBUILD
index 5c22647ce6..7aa1f57e9f 100644
--- a/testing/py-pycountry/APKBUILD
+++ b/testing/py-pycountry/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --root=$pkgdir/ || return 1
+ python2 setup.py install --root=$pkgdir/ || return 1
}
md5sums="72f18d648215ababf1b82246a4fbe9d8 pycountry-1.4.zip"