aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-pyldap
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2016-03-30 08:21:58 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2016-03-30 08:21:58 +0000
commit4da54fb8642d24af25365db09c249c156ca94c30 (patch)
treef944662184af2edb96d662a01cb82a8da10e7a5d /testing/py-pyldap
parentbf59660fd9bd159f9267fa12ef1314cfe82208a0 (diff)
downloadaports-4da54fb8642d24af25365db09c249c156ca94c30.tar.bz2
aports-4da54fb8642d24af25365db09c249c156ca94c30.tar.xz
testing/py-pyldap: build fix
Diffstat (limited to 'testing/py-pyldap')
-rw-r--r--testing/py-pyldap/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-pyldap/APKBUILD b/testing/py-pyldap/APKBUILD
index 0edd55a02b..b2030b27e6 100644
--- a/testing/py-pyldap/APKBUILD
+++ b/testing/py-pyldap/APKBUILD
@@ -14,15 +14,15 @@ depends="python libldap>=$_vermajor.$_verminor"
makedepends="python-dev openldap-dev>=$_vermajor.$_verminor"
source="https://github.com/$_pkgname/$_pkgname/archive/$_pkgname-$pkgver.tar.gz"
-_builddir="$srcdir/$_pkgname-$_pkgname-$pkgver"
+builddir="$srcdir/$_pkgname-$_pkgname-$pkgver"
build() {
- cd "$_builddir"
+ cd "$builddir"
python setup.py build || return 1
}
package() {
- cd "$_builddir"
+ cd "$builddir"
python setup.py install --prefix=/usr --root="$pkgdir" || return 1
}