aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-sshuttle
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-03-14 14:14:09 -0300
committerLeo <thinkabit.ukim@gmail.com>2020-03-14 15:44:03 -0300
commitaee576c0e6c1746d7e9fa920d6703fb51e773208 (patch)
tree785a79c5f9eb9926b619b4a0f8d26c934ca594aa /testing/py3-sshuttle
parent24e30ee5d1350883fff0c2c2324f250fbf5ed6fc (diff)
downloadaports-aee576c0e6c1746d7e9fa920d6703fb51e773208.tar.bz2
aports-aee576c0e6c1746d7e9fa920d6703fb51e773208.tar.xz
testing/py3-sshuttle: add py3-mock to checkdepends
Diffstat (limited to 'testing/py3-sshuttle')
-rw-r--r--testing/py3-sshuttle/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/testing/py3-sshuttle/APKBUILD b/testing/py3-sshuttle/APKBUILD
index c959bbf644..a2e9c357fc 100644
--- a/testing/py3-sshuttle/APKBUILD
+++ b/testing/py3-sshuttle/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Michael Pirogov <vbnet.ru@gmail.com>
# Maintainer: Michael Pirogov <vbnet.ru@gmail.com>
-pkgname="py3-sshuttle"
+pkgname=py3-sshuttle
_pyname=sshuttle
-pkgver="0.78.5"
+pkgver=0.78.5
pkgrel=1
pkgdesc="Transparent proxy server that works as a poor man's VPN using ssh"
url="https://github.com/sshuttle/sshuttle"
@@ -10,7 +10,8 @@ arch="noarch"
license="LGPL-2.1-or-later"
depends="py3-setuptools"
makedepends="py3-setuptools_scm"
-checkdepends="py3-pytest py3-pytest-mock py3-pytest-cov py3-pytest-runner py3-pytest-flake8"
+checkdepends="py3-mock py3-pytest py3-pytest-mock py3-pytest-cov
+ py3-pytest-runner py3-pytest-flake8"
_pypiprefix="${_pyname%${_pyname#?}}"
source="https://files.pythonhosted.org/packages/source/$_pypiprefix/$_pyname/$_pyname-$pkgver.tar.gz"